Hundreds of PC, Server Models Possibly Affected by Serious Phoenix UEFI Vulnerability

3 weeks ago 20
BOOK THIS SPACE FOR AD
ARTICLE AD

Hundreds of PC and server models may be affected by CVE-2024-0762, a privilege escalation and code execution flaw in Phoenix SecureCore UEFI firmware.

The post Hundreds of PC, Server Models Possibly Affected by Serious Phoenix UEFI Vulnerability appeared first on SecurityWeek.

Read Entire Article